TP-LINK WR740N DD-WRT
Българският форум за Микротик
Четвъртък, 26 Ноември, 2020, 18:33:40 *
Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията
 
   Начало   Обяви Помощ Търси Вход Регистрация Чат  
mikrotik-bg.com
Страници: [1]
  Изпечатай  
Автор Тема: TP-LINK WR740N DD-WRT  (Прочетена 5604 пъти)
0 Членове и 1 Гост преглежда(т) тази тема.
njimko
Newbie
*

Рейтинг +0/-0
Неактивен Неактивен

Публикации: 2



Activity
0%
Регистриран от: юни, 2012


Профил
« -: Понеделник, 04 Юни, 2012, 09:59:42 »
ОтговорОтговор

От около 2 години и половина съм собственик на това рутерче,но за нещастие преди около седмица му изгърмя WAN порта и 4 порт също.Четох за "dd-wrt" и го флашнах без проблем,но не можах да сменя WAN-а да ми стане примерно 1,2 или 3 порт,които функционират.Опитах през telnet,но без успех за жалост.
Ще съм благодарен ако някой по-знаещ по въпроса пише,за да разбера къде бъркам.
Поздрави !

Share this topic on FacebookShare this topic on Twitter

Активен
Българският форум за Микротик
« -: Понеделник, 04 Юни, 2012, 09:59:42 »

 Активен
Joro711
Administrator
Sr. Member
*****

Рейтинг +6/-0
Неактивен Неактивен

Пол: Мъж
Bulgaria Bulgaria

Публикации: 286



Activity
0%
Регистриран от: юни, 2009



georgi.i.katsarski Joro711 105120766497076972104 Joro711
Профил WWW Ел. поща
« Отговор #1 -: Понеделник, 04 Юни, 2012, 16:19:15 »
ОтговорОтговор

Не позволява да се върнат първоначалните настройки на vlan0ports
nvram set manual_boot_nv=1

Маха порт 4(0) от Lan портовете
nvram set vlan0ports=“3 2 1 5*“

Порт 4 става WAN порт
nvram set vlan1ports=“0 5″

Запазва промените
nvram commit

Рестартира рутера
reboot

Източник: http://neo2shyalien.eu/2010/12/01/change-lan-to-wan-wrt54gl.html

Share this topic on FacebookShare this topic on Twitter

Активен

Българският форум за Микротик
« Отговор #1 -: Понеделник, 04 Юни, 2012, 16:19:15 »

 Активен
njimko
Newbie
*

Рейтинг +0/-0
Неактивен Неактивен

Публикации: 2



Activity
0%
Регистриран от: юни, 2012


Профил
« Отговор #2 -: Вторник, 05 Юни, 2012, 08:41:52 »
ОтговорОтговор

Абсолютно същото направих,но понеже порт 4 ми е изгорял,го направих nvram set vlan0ports=“2 1 0 5*“ и след това nvram set vlan1ports=“3 5″,обаче нещо не ми са получи.Ако беше станало да е WAN,когато си направя настройките на рутера,защото съм със статични IP би трябвало да ми излезе в браузъра страницата на интернет доставчика,в която се казва,че ми е променен физическия адрес и трябва да им се обадя в офиса.Уви,не се появява,не знам дали с цифрите не бъркам нещо?

Share this topic on FacebookShare this topic on Twitter

Активен
Joro711
Administrator
Sr. Member
*****

Рейтинг +6/-0
Неактивен Неактивен

Пол: Мъж
Bulgaria Bulgaria

Публикации: 286



Activity
0%
Регистриран от: юни, 2009



georgi.i.katsarski Joro711 105120766497076972104 Joro711
Профил WWW Ел. поща
« Отговор #3 -: Вторник, 05 Юни, 2012, 13:08:36 »
ОтговорОтговор

Ако правиш всичко както трябва, пробвай го към друг рутер дали ще си вземе адрес през новия WAN.

Share this topic on FacebookShare this topic on Twitter

Активен

Българският форум за Микротик
   

 Активен
Страници: [1]
  Изпечатай  
 
Отиди на:  

Powered by PHP Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Валиден XHTML 1.0! Валиден CSS!