Проблем с достъпа
Българският форум за Микротик
Понеделник, 09 Декември, 2019, 20:55:31 *
Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията
 
   Начало   Обяви Помощ Търси Вход Регистрация Чат  
mikrotik-bg.com
Страници: [1]
  Изпечатай  
Автор Тема: Проблем с достъпа  (Прочетена 1767 пъти)
0 Членове и 1 Гост преглежда(т) тази тема.
igpetkov
Newbie
*

Рейтинг +0/-0
Неактивен Неактивен

Bulgaria Bulgaria

Публикации: 5



Activity
0%
Регистриран от: окт, 2014


Профил
« -: Петък, 12 Юни, 2015, 13:53:06 »
ОтговорОтговор

Здравейте,
 бях писал една тема за hotspoт изграден с RB2011UiAS-RM. Системата вече работи и рутерът се държи много прилично

(с около стотина активни потребителя ограничени на 2М up/down, CPU-то е между 15-20%). В предишната тема бях писал

за около 500 потребителя, но засега не са се качвали над 250.

Имам един проблем на който не мога да намеря отговор и бих се радвал, ако някой има време да ми помогне:



На LAN1 (Гигабитов порт) е закачена външната връзка от Vivacom и с реалното IP достъпвам рутрера отвсякъде.

На LAN2 (Гигабитов порт) съм вдигнал една мрежа за менажиране и за безплатен жичен достъп. 192.168.100.0/24

LAN 6,7,8,9,10 са поставени в Bridge именуван HotspotBridge с адрес 10.0.0.1/16  (от мрежа 10.0.0.0/16)

Към  LAN 6,7,8 са свързани три PoE Switch-a Planet FNSW-1600P, и към тези Switch-ове са свързани 26 броя access

point-а с адреси 10.0.5.1 - 10.0.5.26 /16

Пуснал съм и DHCP сървър за клиентите на Hotspot-a dhcp1 (HotspotBridge) 10.0.0.2 - 10.0.4.254/16, и още един DHCP

сървър за вързаните към LAN 2.


Проблмът ми е, че след като се вържа към рутера немога да пускам ping към AP-тата за да следя дали са живи, пингът

не върви от конзолата на рутера, не върви и от Tools--> Ping.
Вдигнах и PPTP сървър който ме връзва към мрежата на Hotspot-a и пак няма пинг. единственият вариант при който има

пинг е да съм на място и логнат в Hotspot-a , тогава върви.
Мисля, че след като пусна пинг трябва да мога да отварм и веб интерфейса на AP-тата.


Благодаря ви за мненията

ето и export от рутера:


  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
  MMMM    MMMM       KKK                          TTTTTTTTTTT      KKK
  MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 6.29.1 (c) 1999-2015       http://www.mikrotik.com/
[?]             Gives the list of available commands
command [?]     Gives help on the command and list of arguments

[Tab]           Completes the command/word. If the input is ambiguous,
                a second [Tab] gives possible options

/               Move up to base level
..              Move up one level
/command        Use command at the base level
[admin@xxxxxxxHotspot] > export
# jun/12/2015 14:38:41 by RouterOS 6.29.1
# software id = 52NT-H511
#
/interface bridge
add name=HotspotBridge
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
add dns-name=hotspot.hot hotspot-address=10.0.0.1 name=hsprof1
/ip hotspot user profile
set [ find default=yes ] rate-limit=2M/2M shared-users=500
add mac-cookie-timeout=1w3d name=Unlimited shared-users=100 transparent-proxy=yes
/ip pool
add name=dhcp_pool1 ranges=10.0.0.2-10.0.4.254
add name=dhcp_pool2 ranges=192.168.100.2-192.168.100.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=HotspotBridge lease-time=1d name=dhcp1
add address-pool=dhcp_pool2 disabled=no interface=ether2 lease-time=3d name=dhcp2
/ip hotspot
add address-pool=dhcp_pool1 disabled=no interface=HotspotBridge name=hotspot1 profile=hsprof1
/port
set 0 name=serial0
/ppp profile
set [ find name=default ] name=default
set [ find name=default-encryption ] name=default-encryption
/interface bridge port
add bridge=HotspotBridge interface=ether6
add bridge=HotspotBridge interface=ether7
add bridge=HotspotBridge interface=ether8
add bridge=HotspotBridge interface=ether9
add bridge=HotspotBridge interface=ether10
/ip address
add address=10.0.0.1/16 interface=HotspotBridge network=10.0.0.0
add address=192.168.100.1/24 interface=ether2 network=192.168.100.0
add address=xxx.xxx.xxx.xxx/29 interface=ether1 network=xxx.xxx.xxx.xxx
/ip dhcp-server network
add address=10.0.0.0/16 gateway=10.0.0.1
add address=192.168.100.0/24 gateway=192.168.100.1
/ip dns
set allow-remote-requests=yes servers=212.39.90.42,212.39.90.43
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=drop chain=input comment="Block FTP attack 07.05.2015:" src-address=211.109.1.231
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat comment="masquerade hotspot network" src-address=10.0.0.0/16
/ip hotspot user
add name=admin password=
add name=guest password=1234
add name=gtaneva password=1234 profile=Unlimited
/ip hotspot walled-garden
add dst-host=*xxxxxxxx.bg
/ip route
add distance=1 gateway=xxx.xxx.xxx.xxx
/ip service
set telnet port=65533
set ftp port=65531
set ssh port=65532
/lcd pin
set pin-number=xxx
/system clock
set time-zone-name=Europe/Sofia
/system identity
set name=xxxxxxxHotspot
/system ntp client
set enabled=yes primary-ntp=79.98.105.18 secondary-ntp=89.163.224.15
/tool romon port
add disabled=no
[admin@xxxxxxxHotspot] >

Share this topic on FacebookShare this topic on Twitter

Активен
Българският форум за Микротик
« -: Петък, 12 Юни, 2015, 13:53:06 »

 Активен
Страници: [1]
  Изпечатай  
 
Отиди на:  

Powered by PHP Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Валиден XHTML 1.0! Валиден CSS!