2 WAN failover - не работи port forward при смяна на routing distance
Българският форум за Микротик
Вторник, 05 Март, 2024, 10:47:18 *
Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията
 
   Начало   Обяви Помощ Търси Вход Регистрация Чат  
mikrotik-bg.com
Страници: [1]
  Изпечатай  
Автор Тема: 2 WAN failover - не работи port forward при смяна на routing distance  (Прочетена 226 пъти)
0 Членове и 1 Гост преглежда(т) тази тема.
mexus
Newbie
*

Рейтинг +1/-0
Неактивен Неактивен

Публикации: 1



Activity
0%
Регистриран от: ное, 2023


Профил Ел. поща
« -: Сряда, 22 Ноември, 2023, 18:06:08 »
ОтговорОтговор

RouterOS 7.12

WAN1: ether1, 10.30.0.246/22 - DHCP static - (Доставчик Vivacom, подменил съм мрежата поради съображения за сигурност)
WAN2: ether2, 10.10.0.218/24 (Доставчик TEA, , подменил съм мрежата поради съображения за сигурност)
LAN: bridge, 192.168.0.1/24

Настроени са Failover, port-forwarding с идентични правила и различен interface за всеки WAN.

Проблемът:
Ако WAN2 е с по-нисък routing distance - port forward работи за  WAN1 и WAN2.
Ако WAN1 е с по-нисък routing distance - port forwards работи само за for WAN1

Искам WAN1 да има по-нисък routing distance и port forwards да работи и за двете, понеже WAN1 е новият доставчик, предлага по-висока скорост, но всички сървиси са конфигурирани (DNS) да ползват IP-то на WAN2.

Пробвах с Mangle правила без успех, изпълнявах и инструкции от официалният форум на Микротки, отново без успех.

Прилагам кофигът ми без пароли и сменени мрежи

Ще се радвам на Вашата помощ

Share this topic on FacebookShare this topic on Twitter


* config_11_2023.rsc (19.58 KB - свалено 31 пъти.)
Активен
Българският форум за Микротик
« -: Сряда, 22 Ноември, 2023, 18:06:08 »

 Активен
Страници: [1]
  Изпечатай  
 
Отиди на:  

Powered by PHP Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines Валиден XHTML 1.0! Валиден CSS!